1. Hello!

    First of all, welcome to MapleLegends! You are currently viewing the forums as a guest, so you can only view the first post of every topic. We highly recommend registering so you can be part of our community.

    By registering to our forums you can introduce yourself and make your first friends, talk in the shoutbox, contribute, and much more!

    This process only takes a few minutes and you can always decide to lurk even after!

    - MapleLegends Administration-
  2. Experiencing disconnecting after inserting your login info? Make sure you are on the latest MapleLegends version. The current latest version is found by clicking here.
    Dismiss Notice

Resolved CRT Monitor GR2D Error, Fix Provided Not Great for CRT

Discussion in 'Technical Issues' started by SmarterChild, Apr 29, 2021.

Tags:
  1. SmarterChild
    Offline

    SmarterChild Blue Snail

    2
    0
    2
    Apr 29, 2021
    1:33 AM
    Frownjob
    Beginner
    0
    Hey y'all, I installed Legends and was met with the common GR2D error. I followed the fix provided however one of the steps (and what seems to be the vital step in my case) is to flip the refresh rate to 60hz. If you do this on a CRT monitor, you get some hardcore flickering and it definitely leads to a headache pretty quickly. Is there any way at all to get the game to run with your monitor running at any other refresh rate? I'm curious as to what the cause is to this issue as well. Currently, I cannot play the game as I cannot run the game with my monitor set to a refresh rate > 60hz . I hope there is a workaround, and if not I would be happy to try whatever y'all suggest. Here is (the gist of) my setup:

    2 GTX 980 TIs each running a 1280 x 960 CRT at 93hz
    Intel i5-7500 @3.40ghz
    32gb DDR4 Ram
    Windows 10

    As I stated previously, I have already followed the pinned fix for the GR2D error.

    Thanks!
     
  2. OP
    OP
    SmarterChild
    Offline

    SmarterChild Blue Snail

    2
    0
    2
    Apr 29, 2021
    1:33 AM
    Frownjob
    Beginner
    0
    For some reason I am not able to edit my post with the following information. I am double posting to update:

    I have fixed my issues by completely reinstalling my drivers. I was able to re-add all of my custom resolutions to my monitors through the Nvidia Control Panel including 800x600 and 1024x768 at a high resolution. I did not need to use CRU at all to fix my problem! Thanks y'all!
     
    • Great Work Great Work x 1
    • Useful Useful x 1
  3. Scan
    Offline

    Scan Selkie Jr. Retired Staff

    217
    25
    205
    Jun 4, 2019
    Male
    Canada
    1:33 AM
    Anode
    Dark Knight
    172
    Noir
    That's great news! I was going to suggest checking if your graphics card is able to display at 800x600 since its the games native resolution (or 1024x768 if youre using the higher res option).
    I used to use PC CRTs to play legends but dont have the desk real estate anymore so its nice to see people enjoying the game that way too.
    I'll close your thread now!
     
    • Like Like x 1
    • Friendly Friendly x 1

Share This Page