1. Hello!

    First of all, welcome to MapleLegends! You are currently viewing the forums as a guest, so you can only view the first post of every topic. We highly recommend registering so you can be part of our community.

    By registering to our forums you can introduce yourself and make your first friends, talk in the shoutbox, contribute, and much more!

    This process only takes a few minutes and you can always decide to lurk even after!

    - MapleLegends Administration-
  2. Experiencing disconnecting after inserting your login info? Make sure you are on the latest MapleLegends version. The current latest version is found by clicking here.
    Dismiss Notice

[GUIDE] Fixing Windows 10 Gr2D Error

Discussion in 'Guides' started by KaYty, May 22, 2020.

  1. KaYty
    Offline

    KaYty Snail

    1
    0
    0
    May 21, 2020
    Female
    12:57 PM
    KaYty
    Hey everyone, I had trouble running MapleLegends on my Windows 10 x64 computer, but finally got it working. Tried following various guides online, but none of them worked. I have an Nvidia card if that matters.

    To start, grab CRU from here: https://www.monitortests.com/forum/Thread-Custom-Resolution-Utility-CRU

    Open up CRU.exe and change the refresh frequency of your monitor to 60 Hz. Mine was at 59.95 Hz. If you have multiple monitors, do it for each monitor. After doing so, run restart.exe if your OS is 32-bit or restart64.exe if your OS is 64-bit. If you are unsure, run restart64.exe. Most people will be running 64-bit.

    Note: By default, all 800x600 resolutions were already checked off for me in CRU.exe. I do not know if they matter, but I have seen guides recommending that they all be checked off. Some guides recommend deleting all Extension blocks as well, but in my case, I did not need to do so. Remember to run restart64.exe after making changes!

    Happy Mapling!

    pic.PNG pic2.PNG
     
  2. UnOrdinary
    Offline

    UnOrdinary Snail

    1
    0
    0
    Aug 4, 2020
    Male
    12:57 PM
    hahaha69lol
    Outlaw
    69
    haha69lol
  3. michaelxii
    Offline

    michaelxii Horny Mushroom

    41
    15
    56
    Oct 6, 2018
    Male
    9:57 AM
    michaelxii
    F/P Arch Mage
    200
    California
    After changing your resolution in CRU, did the Windows 10 advanced display settings say your refresh rate was 60Hz?
     
  4. Tate
    Offline

    Tate Capt. Latanica

    352
    229
    278
    Apr 16, 2020
    New Zealand
    4:57 AM
    Potayto
    Shadower
    175
    Beaters
    still doesn't work with AMD cards. specifically for me a 2019 iMac.
     
  5. gordonpn
    Offline

    gordonpn Snail

    1
    0
    0
    Aug 17, 2020
    Male
    12:57 PM
    Windows 10 with AMD card, 1024x768 works fine, but 1366x768 gives me the GR2D error.

    I did all the CRU settings and set my refresh rate to 60Hz.

    Ideally I want to play with 1366x768, anyone knows a fix?
     
  6. Tate
    Offline

    Tate Capt. Latanica

    352
    229
    278
    Apr 16, 2020
    New Zealand
    4:57 AM
    Potayto
    Shadower
    175
    Beaters
    nothing yet. I'm going to try and download unofficial AMD drivers and see if that does anything.
     
  7. joemama
    Offline

    joemama Red Snail

    9
    0
    5
    Aug 9, 2020
    6:57 PM
    setting it to 1024 is the only way for whatever reason
     
  8. Tate
    Offline

    Tate Capt. Latanica

    352
    229
    278
    Apr 16, 2020
    New Zealand
    4:57 AM
    Potayto
    Shadower
    175
    Beaters
    what do you mean? HD1?
     
  9. joemama
    Offline

    joemama Red Snail

    9
    0
    5
    Aug 9, 2020
    6:57 PM
    ye
     
  10. Tate
    Offline

    Tate Capt. Latanica

    352
    229
    278
    Apr 16, 2020
    New Zealand
    4:57 AM
    Potayto
    Shadower
    175
    Beaters
    oktq
     

Share This Page