1. Hello!

    First of all, welcome to MapleLegends! You are currently viewing the forums as a guest, so you can only view the first post of every topic. We highly recommend registering so you can be part of our community.

    By registering to our forums you can introduce yourself and make your first friends, talk in the shoutbox, contribute, and much more!

    This process only takes a few minutes and you can always decide to lurk even after!

    - MapleLegends Administration-
  2. Experiencing disconnecting after inserting your login info? Make sure you are on the latest MapleLegends version. The current latest version is found by clicking here.
    Dismiss Notice

Guide for Windows Pressed alt+enter on accident now my resolution is screwed

Discussion in 'Technical Issues' started by Wafflethrow, Jul 10, 2024.

  1. Wafflethrow
    Offline

    Wafflethrow Mano

    11
    0
    19
    Feb 13, 2019
    Male
    5:09 PM
    Wafflethrow
    Thief
    21
    No clue why. I've played around with it, messed with it. Tried 0 1 and 2, tried changing my own res, but it's just not going back to how it was. It's much smaller than before.
     
  2. OP
    OP
    Wafflethrow
    Offline

    Wafflethrow Mano

    11
    0
    19
    Feb 13, 2019
    Male
    5:09 PM
    Wafflethrow
    Thief
    21
    Also I always play in window mode.
     
  3. Annolis
    Offline

    Annolis Skelosaurus

    1,110
    3,878
    492
    Jul 20, 2015
    Male
    Southern California
    2:09 PM
    Marchilles/Annolis/ Atlan/Katroz/ Chokal/Corvack/Tisif/ Quallo/Crisilixin/Forg/ Nannosh/Tylius
    Crusader, White Knight, Dragon Knight, F/P Mage, I/L Mage, Priest, Ranger, Sniper, Hermit, Chief Bandit, Marauder, Outlaw
    120
    Eternals
    Not sure. I typically play in full-window mode on my tower. I only do windowed on my laptop. On my tower, I have done Alt+Enter before and when I went back my monitor said it was out of range. I just did Alt+Enter twice again and it fixed it. Maybe that will work for you?
     
  4. OP
    OP
    Wafflethrow
    Offline

    Wafflethrow Mano

    11
    0
    19
    Feb 13, 2019
    Male
    5:09 PM
    Wafflethrow
    Thief
    21
    I'll try that in a second. Also I play on 1440x2560 at 125%, and sometimes I bump it to 150%. Ever since I did alt+enter, it doesn't even respond to the change in size. It's always the same size. Just seems strange. Sure as hell hope someone can save me.
     
  5. OP
    OP
    Wafflethrow
    Offline

    Wafflethrow Mano

    11
    0
    19
    Feb 13, 2019
    Male
    5:09 PM
    Wafflethrow
    Thief
    21
    Update - Fixed it.
     
    • Friendly Friendly x 1
  6. Kirisame
    Offline

    Kirisame Mr. Anchor

    259
    91
    256
    Jul 5, 2018
    5:09 AM
    Peke
    Night Lord
    196
    Pigu
    The solution is change the high DPI settings in compatibility tab of properties.
     
  7. OP
    OP
    Wafflethrow
    Offline

    Wafflethrow Mano

    11
    0
    19
    Feb 13, 2019
    Male
    5:09 PM
    Wafflethrow
    Thief
    21
    Yeah, after some research last night I found it. Not sure why alt+enter changes it. Thanks!
     

Share This Page