1. Hello!

    First of all, welcome to MapleLegends! You are currently viewing the forums as a guest, so you can only view the first post of every topic. We highly recommend registering so you can be part of our community.

    By registering to our forums you can introduce yourself and make your first friends, talk in the shoutbox, contribute, and much more!

    This process only takes a few minutes and you can always decide to lurk even after!

    - MapleLegends Administration-
  2. Experiencing crashes with 'Unknown Error'? Make sure you are on the latest MapleLegends version. The current latest version is found by clicking here.
    Dismiss Notice

Windows XP/Vista/7 Problem with loading game

Discussion in 'Technical Issues' started by ZeroZeroXD12, Dec 27, 2019.

  1. ZeroZeroXD12
    Offline

    ZeroZeroXD12 Blue Snail

    4
    0
    12
    Jun 29, 2017
    Female
    10:23 PM
    MisaMageXD12
    Cleric
    46
    OnDrugs
    hello , i have been playing maplelegends for a while now and yesterday i played fine however the game stopped loading when it loads the white screen and stops booting up
     
  2. OP
    OP
    ZeroZeroXD12
    Offline

    ZeroZeroXD12 Blue Snail

    4
    0
    12
    Jun 29, 2017
    Female
    10:23 PM
    MisaMageXD12
    Cleric
    46
    OnDrugs
  3. Siao
    Offline

    Siao Windraider Retired Staff

    431
    138
    301
    Jul 15, 2017
    Female
    10:23 PM
    Are you on the latest patch? Is there any error message?
     
  4. Annolis
    Offline

    Annolis Headless Horseman

    708
    532
    387
    Jul 20, 2015
    Male
    Southern California
    6:23 AM
    Marchilles/Annolis/ Atlan/Katroz/ Chokal/Corvack/Tisif/ Quallo/Crisilixin/Forg/ Nannosh/Tylius
    Crusader, White Knight, Dragon Knight, F/P Mage, I/L Mage, Priest, Ranger, Sniper, Hermit, Chief Bandit, Marauder, Outlaw
    86
    Guildless
    I've been running into the same issue on my Win10 machine. I've found that starting up two clients sometimes works (one gets kicked, the other goes through). If both don't, I just keep doing it until it runs. Still annoying, though.

    I've also had this same problem on my Windows 7 machine. With that one, I found that restarting my computer works.
     
  5. OP
    OP
    ZeroZeroXD12
    Offline

    ZeroZeroXD12 Blue Snail

    4
    0
    12
    Jun 29, 2017
    Female
    10:23 PM
    MisaMageXD12
    Cleric
    46
    OnDrugs
    no error message just a white screen and done.
     
  6. OP
    OP
    ZeroZeroXD12
    Offline

    ZeroZeroXD12 Blue Snail

    4
    0
    12
    Jun 29, 2017
    Female
    10:23 PM
    MisaMageXD12
    Cleric
    46
    OnDrugs
    Screenshot (1350).png it says build (28/08/2018) for the erorr message when i try to upload more that once and only when i scroll down to taskbar Screenshot (1351).png
     
  7. Annolis
    Offline

    Annolis Headless Horseman

    708
    532
    387
    Jul 20, 2015
    Male
    Southern California
    6:23 AM
    Marchilles/Annolis/ Atlan/Katroz/ Chokal/Corvack/Tisif/ Quallo/Crisilixin/Forg/ Nannosh/Tylius
    Crusader, White Knight, Dragon Knight, F/P Mage, I/L Mage, Priest, Ranger, Sniper, Hermit, Chief Bandit, Marauder, Outlaw
    86
    Guildless
    I can get it to work on my Win10 machine using the settings in the .ini file to 2 on Resolution and True for Windowed - my Win10 is a laptop. If you've done that, then I'm not sure what is going on. I wouldn't be surprised if everyone's computers' are going to behave a little differently - this higher resolution thing has been unstable from the beginning.
     
  8. yunasgrace
    Offline

    yunasgrace Red Snail

    5
    0
    5
    Nov 19, 2019
    2:23 PM
    I am having the exact same problem with Windows 7. Works fine when first booting up the laptop but if I load it up after Ive been on the laptop for a while it just closes the client. I can get it to work on the SD client or If I reboot
     
  9. Evalinde
    Offline

    Evalinde Blue Snail

    2
    0
    17
    May 27, 2015
    Female
    3:23 PM
    Charity
    Cleric
    56
    none
    Hi,

    I have same problem, need rly help with this annyone have solution?
     

Share This Page