1. Hello!

    First of all, welcome to MapleLegends! You are currently viewing the forums as a guest, so you can only view the first post of every topic. We highly recommend registering so you can be part of our community.

    By registering to our forums you can introduce yourself and make your first friends, talk in the shoutbox, contribute, and much more!

    This process only takes a few minutes and you can always decide to lurk even after!

    - MapleLegends Administration-
  2. Experiencing crashes with 'Unknown Error'? Make sure you are on the latest MapleLegends version. The current latest version is found by clicking here.
    Dismiss Notice

Resolved (Windows) Client not loading in HD

Discussion in 'Technical Issues' started by yunasgrace, Dec 22, 2019.

  1. yunasgrace
    Offline

    yunasgrace Red Snail

    5
    0
    5
    Nov 19, 2019
    7:09 PM
    Hi,
    Maple was working fine on the last client for me in HD. Now though I have installed the new client and when I pick a HD reso setting the game launches, loads the animation logos then just closes. I have tried all of the reso options and only 0 (800 x 600) works yet it worked fine before this new client.
     
  2. Precel
    Offline

    Precel Supervisor Staff Member Supervisor Game Moderator

    667
    154
    350
    Nov 13, 2018
    Male
    2:09 PM
    Precel
    Priest
    100
    Symphony
    Moderator Post
    Try changing in legends.ini to skip wz animation.

    Any error messages?
     
  3. OP
    OP
    yunasgrace
    Offline

    yunasgrace Red Snail

    5
    0
    5
    Nov 19, 2019
    7:09 PM
    I tried all that, I managed to get it working by changing the reso then while in game I change the desktop reso back to an easier to see reso.
     
  4. Annolis
    Offline

    Annolis Headless Horseman

    708
    533
    387
    Jul 20, 2015
    Male
    Southern California
    11:09 AM
    Marchilles/Annolis/ Atlan/Katroz/ Chokal/Corvack/Tisif/ Quallo/Crisilixin/Forg/ Nannosh/Tylius
    Crusader, White Knight, Dragon Knight, F/P Mage, I/L Mage, Priest, Ranger, Sniper, Hermit, Chief Bandit, Marauder, Outlaw
    86
    Guildless
    I wouldn't call this resolved just yet. I encounter the same problem. Especially after I've been playing for a while and then get disconnected, the game will not load past the Wizet logo. Skipping the logo animations cause the game to open and immediately close with no error message. The only way I've found it to work again is if I restart my computer. So we're stuck playing on low resolution.
     
  5. yogurtseller
    Offline

    yogurtseller Slime

    16
    7
    30
    Nov 28, 2017
    11:09 AM
    wholesomeABG
    Shadower
    I'm also now encountering the same problem AnnolisAnnolis mentioned. I used to be able to use high res just fine, but literally last night it stopped working and now it works only on the classic resolution.
     
  6. Precel
    Offline

    Precel Supervisor Staff Member Supervisor Game Moderator

    667
    154
    350
    Nov 13, 2018
    Male
    2:09 PM
    Precel
    Priest
    100
    Symphony
    Moderator Post
    Please make a new thread since everyone has different devices and your issue may not coincide with OP's. This thread will remain as resolved.
     

Share This Page